Ingestion delay for Key Operations
Incident Report for Lightstep
Resolved
This incident has been resolved.
Posted Oct 30, 2020 - 15:21 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 30, 2020 - 15:05 PDT