possible issues sending traffic to the public satellite pool
Incident Report for ServiceNow Cloud Observability
Resolved
We believe that the issues we saw were due to the expiry of the Let's Encrypt root certificate.

If you see any SSL connection errors, the root certificate needs to be updated in the client.

More details: https://www.openssl.org/blog/blog/2021/09/13/LetsEncryptRootCertExpire/
Posted Sep 30, 2021 - 07:54 PDT
Investigating
We are currently investigating an issue that only affects customers sending to the public satellite pool (ingest.lightstep.com)
Posted Sep 30, 2021 - 07:24 PDT
This incident affected: Observability - Data Ingestion (Trace Assembly, Trace Statistics).