Degraded spans queries
Incident Report for ServiceNow Cloud Observability
Resolved
The incident has been resolved.
Posted Jun 06, 2024 - 13:02 PDT
Monitoring
A fix has been implemented and we're monitoring the results.
Posted Jun 06, 2024 - 03:42 PDT
Investigating
We are currently investigating the issue.
Posted Jun 06, 2024 - 02:59 PDT
This incident affected: Observability - Data Ingestion (Trace Assembly, Trace Statistics), Observability - Web UI (Dashboards, Notebooks), and Observability - Alerting (Streams Alerting).