Data delay for stream statistics
Incident Report for ServiceNow Cloud Observability
Resolved
This incident has been resolved.
Posted Jun 07, 2021 - 14:32 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 07, 2021 - 13:44 PDT
This incident affected: Observability - Data Ingestion (Trace Assembly, Trace Statistics) and Observability - Alerting (Streams Alerting).