SAML SSO Errors
Incident Report for Lightstep
Resolved
This incident has been resolved.
Posted Jun 08, 2020 - 17:47 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2020 - 17:46 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 08, 2020 - 17:36 PDT
Identified
Users are seeing errors logging in with SAML IDPs. Direct login and Google SSO are not affected.
Posted Jun 08, 2020 - 17:00 PDT