Ingestion Delay in Streams
Incident Report for ServiceNow Cloud Observability
Resolved
This incident has been resolved.
Posted Sep 23, 2020 - 08:11 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2020 - 07:25 PDT
Investigating
There is an ingestion delay that delays collection of timeseries and trace data in a small percentage of streams. We are currently investigating this issue.
Posted Sep 23, 2020 - 05:49 PDT
This incident affected: Observability - Data Ingestion (Trace Assembly, Trace Statistics).