Span ingestion and trace assembly are degraded
Incident Report for Lightstep
Resolved
This incident has been resolved.
Posted Jul 28, 2020 - 12:55 PDT
Investigating
We are currently investigating this issue.
Posted Jul 28, 2020 - 12:39 PDT
This incident affected: Data Ingestion and Aggregation (Trace Assembly, Statistics).