Email links may show SSL certificate validation issues
Incident Report for ServiceNow Cloud Observability
Resolved
This incident has been resolved.
Posted Mar 04, 2020 - 11:06 PST
Identified
LightStep transactional emails contained links that will be rejected by modern browsers. Emails sent as of 2020-03-04 10:30am Pacific contain valid links.

Note: this issue stems from a third-party analytics tool, and does not impact LightStep's services or web application.
Posted Mar 04, 2020 - 10:27 PST