Lightstep experience major issues with web UI, query and ingest.
Incident Report for ServiceNow Cloud Observability
Resolved
This incident has been resolved.
Posted Jul 11, 2023 - 05:48 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 10, 2023 - 22:12 PDT
Update
We are continuing to investigate this issue. There has been a regression.
Posted Jul 10, 2023 - 21:31 PDT
Update
Most services should be operating normal. There may still be issues with alerting. We continue to investigate.
Posted Jul 10, 2023 - 20:21 PDT
Update
Ingest of all data is currently recovering. The web UI is back up. Queries should be working.
Posted Jul 10, 2023 - 19:10 PDT
Update
We are continuing to investigate this issue.
Posted Jul 10, 2023 - 19:09 PDT
Update
We are continuing to investigate this issue.
Posted Jul 10, 2023 - 18:46 PDT
Investigating
We are currently investigating this issue.
Posted Jul 10, 2023 - 18:20 PDT
This incident affected: Observability - Data Ingestion (Trace Assembly, Trace Statistics, Metrics), Observability - Third-Party Notification Methods (PagerDuty Events API, Slack Apps/Integrations, Slack Connections, Slack Messaging), Observability - Web UI (Service Directory, Dashboards, Notebooks, Change Intelligence, Explorer), Observability - Alerting (Unified Alerting, Streams Alerting), and Observability - API.