Some customers may experience small amounts of missing spans in queries under certain circumstances.
Incident Report for ServiceNow Cloud Observability
Resolved
All systems are recovering, we are actively monitoring ongoing issues.
Posted Jun 15, 2022 - 08:32 PDT
Update
We are continuing to investigate this issue.
Posted Jun 15, 2022 - 08:31 PDT
Update
We are continuing to investigate this issue.
Posted Jun 15, 2022 - 08:17 PDT
Investigating
We are working on fixing the issue. Generally only Notebooks queries are affected for some customers.
Posted Jun 15, 2022 - 07:51 PDT
This incident affected: Observability - Web UI (Dashboards, Notebooks).