Ingestion delay for streams, service directory
Incident Report for Lightstep
Resolved
This incident has been resolved.
Posted Sep 24, 2020 - 18:02 PDT
Update
All systems have recovered and functioning normally.
Posted Sep 24, 2020 - 18:02 PDT
Monitoring
A fix has been implemented and we are monitoring the results. Users should see steady recovery over the next few hours.
Posted Sep 24, 2020 - 14:52 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 24, 2020 - 08:57 PDT
Update
We have partially mitigated the issue, and we are continuing to work towards a complete fix.
Posted Sep 23, 2020 - 23:33 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 23, 2020 - 20:15 PDT
Identified
We have identified the root cause, and contained the impact of ingestion delay. We are actively working on mitigation strategies.
Posted Sep 23, 2020 - 17:47 PDT
Investigating
We are currently investigating this issue.
Posted Sep 23, 2020 - 15:37 PDT
This incident affected: Data Ingestion and Aggregation (Statistics) and Web UI (Service Directory).