Slack / commands not working
Incident Report for Lightstep
Resolved
This incident has been resolved.
Posted Jan 27, 2022 - 10:46 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2022 - 10:30 PST
Investigating
We are currently investigating this issue.
Posted Jan 27, 2022 - 09:12 PST
This incident affected: Incident Response.