Increased metric query latency for some customers
Incident Report for Lightstep
Resolved
This incident has been resolved.
Posted Oct 20, 2021 - 07:52 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2021 - 07:20 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 20, 2021 - 06:45 PDT
Investigating
We are currently investigating this issue.
Posted Oct 20, 2021 - 06:39 PDT
This incident affected: API.