Ingestion Delay for Streams, Service Directory
Incident Report for Lightstep
Resolved
This incident has been resolved.
Posted Oct 12, 2020 - 16:27 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 12, 2020 - 16:21 PDT
Investigating
We are currently investigating this issue.
Posted Oct 12, 2020 - 16:04 PDT
This incident affected: Data Ingestion and Aggregation (Trace Assembly, Statistics).