ingestion delays in service directory
Incident Report for Lightstep
Resolved
This incident has been resolved.
Posted Sep 16, 2020 - 06:58 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2020 - 06:29 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 16, 2020 - 06:25 PDT
This incident affected: Data Ingestion and Aggregation (Statistics) and Web UI (Service Directory).