Delay in processing data for RCA
Incident Report for Lightstep
Resolved
This incident has been resolved.
Posted Aug 31, 2020 - 16:41 PDT
Monitoring
A fix has been implemented and we're monitoring the system closely.
Posted Aug 31, 2020 - 14:14 PDT
This incident affected: Web UI (Service Directory, Root Cause Analysis).