Metrics Ingestion is Delayed
Incident Report for Lightstep
Resolved
This incident has been resolved.
Posted Aug 18, 2021 - 13:12 PDT
Update
Our fix has worked, and the system is almost back to normal.
Posted Aug 18, 2021 - 13:07 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 18, 2021 - 12:38 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 18, 2021 - 12:27 PDT
This incident affected: Data Ingestion and Aggregation (Statistics).