intermittent statistics lag
Incident Report for ServiceNow Cloud Observability
Resolved
This incident has been resolved.
Posted Oct 05, 2021 - 12:50 PDT
Identified
We're experiencing data lag on streams and key operations statistics - this happens intermittently and lag appears to last 10-15 mins. We have identified the issue and are implementing a fix.
Posted Oct 05, 2021 - 07:53 PDT
This incident affected: Observability - Data Ingestion (Trace Assembly, Trace Statistics).