Delays and errors during telemetry ingestion
Incident Report for ServiceNow Cloud Observability
Resolved
This incident has been resolved.
Posted Aug 11, 2020 - 08:10 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 11, 2020 - 05:24 PDT
Update
The issue has been mitigated. We are continuing to monitor and take resolution steps.
Posted Aug 11, 2020 - 05:23 PDT
Investigating
We are currently investigating this issue.
Posted Aug 11, 2020 - 04:52 PDT
This incident affected: Observability - Data Ingestion (Trace Assembly, Trace Statistics).