Streams data is delayed
Incident Report for Lightstep
Resolved
This incident has been resolved.
Posted Oct 01, 2021 - 10:46 PDT
Identified
The issue has been identified and a fix is being implemented. This affected Lightstep internal systems only.
Posted Oct 01, 2021 - 10:32 PDT
This incident affected: Data Ingestion and Aggregation (Statistics).