Errors with data ingest
Incident Report for ServiceNow Cloud Observability
Resolved
This incident has been resolved.
Posted Feb 10, 2020 - 19:31 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 10, 2020 - 19:31 PST
Update
LightStep data ingestion has recovered for private Satellites.
Posted Feb 10, 2020 - 18:47 PST
Monitoring
We are in the process of deploying a fix.
Posted Feb 10, 2020 - 18:20 PST
Update
We are continuing to investigate this issue.
Posted Feb 10, 2020 - 17:47 PST
Update
LightStep is experiencing an outage with data ingestion. We will update with more details as available.
Posted Feb 10, 2020 - 17:40 PST
Investigating
Projects are erroneously receiving invalid access token responses. We are currently investigating this issue.
Posted Feb 10, 2020 - 16:37 PST
This incident affected: Observability - Data Ingestion (Trace Assembly, Trace Statistics).