Ingestion delay for streams
Incident Report for Lightstep
Resolved
Statistics for the deployments page have caught up. The incident has been resolved.
Posted Jun 04, 2020 - 15:22 PDT
Update
Statistics for streams are all caught up. A fix has been implemented for statistics for the deployments page and we are monitoring the results.
Posted Jun 04, 2020 - 13:59 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2020 - 13:02 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 04, 2020 - 12:57 PDT
Investigating
Ingestion of streams statistics and traces is delayed; we are investigating.
Posted Jun 04, 2020 - 12:32 PDT
This incident affected: Data Ingestion and Aggregation (Trace Assembly, Statistics).