Investigating - in App Virtual Agent is inaccessible.
Incident Report for Lightstep
Resolved
Issue resolved.
Posted Sep 07, 2022 - 20:07 PDT
Update
The issue has been resolved and the Virtual agent/Live agent should be accessible through the Help icon.
Posted Sep 07, 2022 - 20:07 PDT
Monitoring
Access to the Lightstep Incident Response Virtual and Live agents has been restored.
Posted Sep 07, 2022 - 14:56 PDT
Investigating
We are currently investigating the inability to access the Lighstep Incident Response Virtual and Live agents via the in-app Help icon.
While we investigate this issue the Lightstep Incident Support Team is still available through our intercom channel found on https://lightstep.com/incident-response/docs at the bottom right of the page.
Posted Sep 07, 2022 - 11:45 PDT
This incident affected: Incident Response.