Email notification delivery impacted
Incident Report for ServiceNow Cloud Observability
Resolved
This incident has been resolved. Emails that had previously failed to send will be delivered.
Posted Mar 01, 2023 - 16:12 PST
Identified
We are currently having trouble delivering emails for user invitations, instrumentation insights, password reset notifications, key expirations, and billing overages. We are working to mitigate this.
Posted Mar 01, 2023 - 13:33 PST
This incident affected: Observability - Data Ingestion (Trace Assembly, Trace Statistics, Metrics), Observability - Third-Party Notification Methods (PagerDuty Events API, Slack Apps/Integrations, Slack Connections, Slack Messaging), Observability - Web UI (Service Directory, Dashboards, Notebooks, Change Intelligence, Explorer), Observability - Alerting (Unified Alerting, Streams Alerting), and Observability - API.