Lightstep web application is unavailable

Incident Report for ServiceNow Cloud Observability

Resolved

This incident has been resolved.
Posted Oct 07, 2022 - 12:53 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 07, 2022 - 12:43 PDT

Identified

We have identified the issue and are deploying a fix.
Posted Oct 07, 2022 - 12:41 PDT
This incident affected: Observability - Web UI (Service Directory, Dashboards, Notebooks, Change Intelligence, Explorer).