Failures ingesting metric points and displaying streams time series data
Incident Report for ServiceNow Cloud Observability
Resolved
This incident has been resolved.
Posted Dec 08, 2022 - 16:41 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 08, 2022 - 16:27 PST
Update
We are continuing to work on a fix for this issue.
Posted Dec 08, 2022 - 16:21 PST
Update
We are continuing to work on a fix for this issue.
Posted Dec 08, 2022 - 16:05 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 08, 2022 - 15:30 PST
Investigating
We are currently investigating this issue.
Posted Dec 08, 2022 - 15:23 PST
This incident affected: Observability - Alerting (Unified Alerting, Streams Alerting), Observability - Web UI (Dashboards), and Observability - Data Ingestion (Metrics).