Service directory failing to load, Streams delayed in populating
Incident Report for ServiceNow Cloud Observability
Resolved
Service has been returned to normal although we will continue to monitor the components involved closely.
Posted Jul 14, 2020 - 11:07 PDT
Monitoring
A fix has been implemented and we are monitoring.
Posted Jul 14, 2020 - 10:55 PDT
Investigating
We are continuing to investigate this issue.
Posted Jul 14, 2020 - 10:48 PDT
Identified
We have identified the issue and are working on mitigation.
Posted Jul 14, 2020 - 10:48 PDT
Update
We are continuing to investigate this issue.
Posted Jul 14, 2020 - 10:47 PDT
Update
We are continuing to investigate this issue.
Posted Jul 14, 2020 - 10:35 PDT
Investigating
We are currently investigating this issue.
Posted Jul 14, 2020 - 10:26 PDT
This incident affected: Observability - Data Ingestion (Trace Assembly, Trace Statistics), Observability - Web UI (Service Directory, Explorer), Observability - Alerting (Streams Alerting), and Observability - API.