Elevated errors in alerts, API time series queries, dashboards, notebooks
Incident Report for ServiceNow Cloud Observability
Resolved
This incident has been resolved.
Posted Feb 27, 2023 - 13:35 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 27, 2023 - 13:12 PST
This incident affected: Observability - Alerting (Unified Alerting, Streams Alerting), Observability - Web UI (Dashboards, Notebooks), and Observability - API.