Degraded metric query performance
Incident Report for ServiceNow Cloud Observability
Resolved
This incident has been resolved.
Posted Jul 17, 2023 - 10:39 PDT
Monitoring
A small number of customers are experiencing degraded metric query performance. A fix is in the process of being deployed and we are monitoring the results.
Posted Jul 17, 2023 - 10:27 PDT
This incident affected: Observability - Alerting (Unified Alerting) and Observability - Web UI (Dashboards, Notebooks).