Intermittent issues loading traces and with the traces API endpoint
Incident Report for ServiceNow Cloud Observability
Resolved
We've mitigated the issue and are monitoring it closely; no data was lost.
Posted Sep 22, 2020 - 11:28 PDT
Investigating
We are currently investigating an issue with the traces API endpoint and users may see intermittent issues loading traces.
Posted Sep 22, 2020 - 09:30 PDT
This incident affected: Observability - API.