Ingestion delays in service directory
Incident Report for ServiceNow Cloud Observability
Resolved
We have deployed several mitigations for increased traffic load and believe that all service has returned to normal.
Posted Sep 23, 2020 - 12:15 PDT
Investigating
We are currently investigating this issue.
Posted Sep 23, 2020 - 09:47 PDT
This incident affected: Observability - Data Ingestion (Trace Assembly, Trace Statistics).