Lightstep web application is unavailable
Incident Report for ServiceNow Cloud Observability
Resolved
This incident has been resolved.
Posted Dec 01, 2022 - 19:18 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2022 - 18:51 PST
Update
We are continuing to actively investigate this issue.
Posted Dec 01, 2022 - 18:34 PST
Update
We are continuing to actively investigate this issue.
Posted Dec 01, 2022 - 18:13 PST
Update
We are continuing to actively investigate this issue.
Posted Dec 01, 2022 - 17:53 PST
Investigating
We are currently investigating this issue.
Posted Dec 01, 2022 - 17:01 PST
This incident affected: Observability - Third-Party Notification Methods (PagerDuty Events API, Slack Apps/Integrations, Slack Connections, Slack Messaging), Observability - Web UI (Service Directory, Dashboards, Notebooks, Change Intelligence, Explorer), Observability - Alerting (Unified Alerting, Streams Alerting), and Observability - API.