Partial outage with assembling traces

Incident Report for ServiceNow Cloud Observability

Resolved

This issue has been resolved and we are continuing to monitor.
Posted Nov 19, 2020 - 11:33 PST

Monitoring

A fix has been implemented and we are monitoring the results
Posted Nov 19, 2020 - 11:22 PST

Update

We are continuing to investigate this issue.
Posted Nov 19, 2020 - 11:21 PST

Investigating

We are currently investigating this issue.
Posted Nov 19, 2020 - 10:41 PST
This incident affected: Observability - Data Ingestion (Trace Assembly).