Span Ingestion & Trace Assembly Degraded

Incident Report for ServiceNow Cloud Observability

Resolved

All affected systems appear to be returned to a working state.
Posted Feb 16, 2023 - 09:50 PST

Monitoring

We have deployed the fixes and are actively monitoring the affected systems.
Posted Feb 16, 2023 - 09:43 PST

Update

We are continuing to work on a fix for this issue.
Posted Feb 16, 2023 - 09:35 PST

Update

Span ingestion appears to be functional. Trace assembly is still impacted and actively being worked on.
Posted Feb 16, 2023 - 09:31 PST

Update

We have identified an issue ingesting spans for customers sending traffic directly to ingest.lightstep.com. Customers that are running microsatellites are not affected.
Posted Feb 16, 2023 - 09:06 PST

Identified

A suspected issue has been identified and a fix is being rolled out.
Posted Feb 16, 2023 - 09:05 PST

Update

We have identified an issue ingesting spans for customers sending traffic directly to ingest.lightstep.com. Customers that are running microsatellites are not affected.
Posted Feb 16, 2023 - 09:05 PST

Investigating

We are currently investigating an issue with span ingest into: ingest.lightstep.com.
Posted Feb 16, 2023 - 08:39 PST
This incident affected: Observability - Data Ingestion (Trace Assembly, Trace Statistics).