Delay in processing stream data
Incident Report for ServiceNow Cloud Observability
Resolved
Service is fully restored.
Posted Dec 17, 2019 - 08:55 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 17, 2019 - 08:50 PST
Identified
Starting at 7:05am PST we experienced a data processing delay affecting Streams. Stream data is delayed appearing in charts and some traces in streams may not fully assembled during the time period. We are working to mitigate the delay and restore all stream data.
Posted Dec 17, 2019 - 07:48 PST
This incident affected: Observability - Data Ingestion (Trace Statistics).