Ingestion delays with for streams, service directory
Incident Report for ServiceNow Cloud Observability
Resolved
This incident has been resolved.
Posted Jan 11, 2021 - 16:03 PST
Monitoring
A fix has been implemented and we are closely monitoring the system.
Posted Jan 11, 2021 - 14:55 PST
Investigating
Ingestion delays are affecting streams and service directory, and causing some traces not to assemble correctly. We are investigating.
Posted Jan 11, 2021 - 11:46 PST
This incident affected: Observability - Data Ingestion (Trace Assembly, Trace Statistics) and Observability - Web UI (Service Directory).