Escalation notifications are not sent for new alert
Incident Report for Lightstep
Resolved
This incident has been resolved.
Posted Oct 14, 2021 - 20:47 PDT
Investigating
Escalation notifications are not sent when new alert is created on the system
Posted Oct 14, 2021 - 19:48 PDT
This incident affected: Lightstep Incident Response.