Errors Assembling Traces
Incident Report for Lightstep
Resolved
This incident has been resolved.
Posted Oct 20, 2021 - 10:42 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2021 - 10:32 PDT
Investigating
We are currently investigating this issue.
Posted Oct 20, 2021 - 10:08 PDT
This incident affected: Web UI (Explorer, Root Cause Analysis) and Data Ingestion and Aggregation (Trace Assembly).