Delays and Errors During Telemetry Ingestion
Incident Report for Lightstep
Resolved
This incident has been resolved.
Posted Aug 17, 2020 - 14:19 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 17, 2020 - 13:46 PDT
Investigating
We are currently investigating this issue.
Posted Aug 17, 2020 - 13:16 PDT
This incident affected: Data Ingestion and Aggregation (Trace Assembly, Statistics).