Ingest issues connecting to lightstep SAAS
Incident Report for Lightstep
Resolved
This incident has been resolved.
Posted Aug 11, 2021 - 13:16 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 11, 2021 - 12:12 PDT
Update
We are continuing to investigate this issue.
Posted Aug 11, 2021 - 11:16 PDT
Investigating
We are currently investigating this issue.
Posted Aug 11, 2021 - 11:03 PDT
This incident affected: Data Ingestion and Aggregation (Trace Assembly, Statistics) and API.