web application signin down
Incident Report for Lightstep
Resolved
This incident has been resolved.
Posted Jun 17, 2020 - 12:22 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2020 - 12:21 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 17, 2020 - 12:19 PDT
Investigating
Our web application sign in flow is experiencing issues
Posted Jun 17, 2020 - 12:19 PDT
This incident affected: Web UI (Login).