intermittent gaps in streams data
Incident Report for ServiceNow Cloud Observability
Resolved
We've mitigated the issue and new streams data is being collected as of 10:30 PST.

There is a gap from around 9:30 PST to 10:30 PST for many streams. You may have false positive or negative alerts for this period.

As a workaround, if you are using microsatellites you can see equivalent data during this time in notebooks or dashboards by querying the spans data. If you create a notebook for this span data then a snapshot of the data will be retained for longer (see https://docs.lightstep.com/docs/use-notebooks#data-retention-in-notebooks).
Posted Jun 23, 2022 - 11:26 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 23, 2022 - 10:40 PDT
Investigating
We are currently investigating this issue.
Posted Jun 23, 2022 - 10:19 PDT