Oauth outage

Incident Report for ServiceNow Cloud Observability

Resolved

This incident has been resolved.
Posted Dec 14, 2020 - 07:26 PST

Monitoring

Services are recovering, we will continue to monitor.
Posted Dec 14, 2020 - 04:36 PST

Investigating

We are experiencing an issue with Google Oauth affecting the API and Google SSO
Posted Dec 14, 2020 - 04:07 PST
This incident affected: US - Observability - API.