Degraded performance of web application
Incident Report for Lightstep
Resolved
This incident has been resolved.
Posted Nov 13, 2021 - 05:48 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 12, 2021 - 15:43 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 12, 2021 - 10:59 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 12, 2021 - 09:54 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 12, 2021 - 08:59 PST
Investigating
We are currently investigating this issue.
Posted Nov 12, 2021 - 08:58 PST
This incident affected: Observability - Data Ingestion (Trace Assembly, Trace Statistics), Observability - Web UI (Service Directory, Dashboards, Change Intelligence, Explorer), Observability - Third-Party Notification Methods (PagerDuty Events API, Slack Apps/Integrations, Slack Connections, Slack Messaging), Observability - Alerting (Trace alerting), and Observability - API, Incident Response.