Lightstep Webapp and API Experiencing Issues
Incident Report for Lightstep
Resolved
This incident has been resolved.
Posted Jan 07, 2022 - 09:34 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 07, 2022 - 08:20 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 07, 2022 - 08:06 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 07, 2022 - 07:48 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 07, 2022 - 07:39 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 07, 2022 - 07:38 PST
Investigating
We are currently investigating this issue.
Posted Jan 07, 2022 - 07:24 PST
This incident affected: Observability - Web UI (Service Directory, Dashboards, Change Intelligence, Explorer) and Observability - API.