Degraded ingestion from satellites to SaaS
Incident Report for Lightstep
Resolved
This incident has been resolved.
Posted Jun 07, 2021 - 12:57 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 07, 2021 - 12:50 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 07, 2021 - 12:50 PDT
Investigating
We are currently investigating this issue.
Posted Jun 07, 2021 - 12:37 PDT
This incident affected: Data Ingestion and Aggregation (Trace Assembly, Statistics) and Web UI (Explorer).