Streams statistics are slightly delayed
Incident Report for ServiceNow Cloud Observability
Resolved
This incident has been resolved.
Posted Feb 19, 2021 - 11:31 PST
Monitoring
Streams data currently appears lagged by about 5 minutes. No data loss has occurred -- we have implemented a fix and are actively monitoring the results.
Posted Feb 19, 2021 - 11:12 PST
This incident affected: Observability - Alerting (Streams Alerting) and Observability - Data Ingestion (Trace Statistics).