Errors in Lightstep UI
Incident Report for ServiceNow Cloud Observability
Resolved
This incident has been resolved.
Posted Dec 20, 2021 - 15:08 PST
Monitoring
All systems are recovering, we are actively monitoring ongoing issues.
Posted Dec 20, 2021 - 14:56 PST
Update
The final fix for all remaining issues is being rolled out.
Posted Dec 20, 2021 - 14:34 PST
Update
We have put in a mitigation to fix most issues, but continue to work on the root cause.
Posted Dec 20, 2021 - 13:41 PST
Update
We have restored some functionality, but continue to have issues and continue to troubleshoot.
Posted Dec 20, 2021 - 13:22 PST
Update
We are still trying to push the fix.
Posted Dec 20, 2021 - 13:13 PST
Update
We have identified the problem and are pushing out a solution.
Posted Dec 20, 2021 - 12:37 PST
Update
We are continuing to investigate this issue.
Posted Dec 20, 2021 - 12:36 PST
Investigating
We are investigating errors in the Lightstep UI.
Posted Dec 20, 2021 - 12:31 PST
This incident affected: Observability - Web UI (Service Directory, Dashboards, Change Intelligence, Explorer).