Elevated errors and latency receiving spans for customers using the shared pool
Incident Report for Lightstep
Resolved
This incident has been resolved.
Posted Apr 14, 2021 - 08:35 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2021 - 08:27 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 14, 2021 - 08:17 PDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 14, 2021 - 08:05 PDT