ingestion errors for certain customers
Incident Report for ServiceNow Cloud Observability
Resolved
This incident has been resolved.
Posted Sep 14, 2022 - 06:15 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 14, 2022 - 03:15 PDT
Identified
We are currently experiencing issues with data ingestion for certain microsatellite customers. The issue started at 2:45am PST. We have identified the issue and are deploying a fix.
Posted Sep 14, 2022 - 02:45 PDT
This incident affected: Observability - Data Ingestion (Trace Assembly, Trace Statistics) and Observability - Web UI (Service Directory, Notebooks, Explorer).